Skip to content
Ietf vulnerabilities
Newest
-
ietf rfc 7523
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0...
CVE-2025-27371
6.9 Medium
-
ietf generic udp encapsulation, draft-ietf-intarea-gue-09 +1 more
Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet
CVE-2024-7596
6.5 Medium
-
ietf generic routing encapsulation, generic routing encapsulation6, rfc2784 - generic routing encapsulation (gre) +2 more
GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet
CVE-2024-7595
Public exploit
6.5 Medium
-
ietf ipv6
IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed...
CVE-2025-23019
5.4 Medium
-
ietf ipv6
IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification...
CVE-2025-23018
5.4 Medium
-
ietf rfc, broadcom brocade sannav, fabric operating system +478 more +480 more
RADIUS Protocol under RFC2865 is vulnerable to forgery attacks.
CVE-2024-3596
Public exploitFix available
EPSS 14.9%
9.0 Critical
-
ietf tcp
The TCP protocol in RFC 9293 has a timing side channel that makes it easier for remote attackers...
CVE-2024-39920
4.3 Medium
-
ietf dhcp, cisco anyconnect vpn client, secure client +7 more +9 more
DHCP routing options can manipulate interface-based VPN traffic
CVE-2024-3661
Public exploitFix available
7.6 High
-
eclipse jetty, ietf http, http/2 +166 more +168 more
Eclipse Jetty XmlParser allows arbitrary DOCTYPE declarations
CVE-2023-44487
In KEVPublic exploitFix available
EPSS 100.0%
7.5 High
-
service location protocol project location protocol, ietf service location protocol (slp), netapp smi-s provider +3 more +5 more
The Service Location Protocol (SLP, RFC 2608) allows an unauthenticated, remote attacker to...
CVE-2023-29552
In KEV
EPSS 64.0%
7.5 High
-
ieee 802.2, ietf draft-ietf-v6ops-ra-guard-08, p802.1q +2 more
L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with an invalid length during Ethernet to Wifi frame translation
CVE-2021-27862
4.7 Medium
-
ieee 802.2, ietf draft-ietf-v6ops-ra-guard, p802.1q +2 more
L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with invalid lengths
CVE-2021-27861
4.7 Medium
-
ieee 802.2, ietf draft-ietf-v6ops-ra-guard, p802.1q +2 more
L2 network filtering bypass using stacked VLAN0, LLC/SNAP headers, and Ethernet to Wifi frame translation
CVE-2021-27854
4.7 Medium
-
cisco catalyst 6503-e firmware, catalyst 6504-e firmware, catalyst 6506-e firmware +94 more +96 more
L2 network filtering can be bypassed using stacked VLAN0 and LLC/SNAP headers
CVE-2021-27853
4.7 Medium
-
phoenix contact plcnext, ietf rfc, phoenix contact axc f +6 more +8 more
Phoenix Contact: DoS for PLCnext Control devices in versions prior to 2021.0.5 LTS
CVE-2021-34570
7.5 High
-
ietf public key cryptography standards \#1, st stm32cubef0, stm32cubef1 +19 more +21 more
Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library...
CVE-2020-20949
5.9 Medium
-
microchip libraries for applications, ietf public key cryptography standards \#1 +1 more
Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications...
CVE-2020-20950
5.9 Medium
-
cisco nx-os, ucs manager, unified computing system +4 more +6 more
IP-in-IP protocol allows a remote, unauthenticated attacker to route arbitrary network traffic
CVE-2020-10136
Public exploit
EPSS 28.5%
5.3 Medium
-
ietf internet key exchange, strongswan +1 more
CVE-2018-5389
CVE-2018-5389
5.9 Medium
-
fedora dhcp, fedoraproject fedora, redhat enterprise linux +5 more +7 more
DHCP packages in Red Hat Enterprise Linux 6 and 7, Fedora 28, and earlier are vulnerable to a...
CVE-2018-1111
Public exploitFix available
EPSS 97.9%
7.5 High
-
ietf ipv6
An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB)...
CVE-2016-10142
Fix available
8.6 High
-
ietf transport layer security, netapp clustered data ontap antivirus connector, data ontap edge +10 more +12 more
The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and...
CVE-2015-8960
8.1 High
-
ietf md5
The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context...
CVE-2004-2761
Public exploit
EPSS 10.1%
5.0 Medium
-
ietf ipv6
The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0...
CVE-2007-2242
7.8 High