Skip to contentNetapp vulnerabilities
Products
Show 140 moreShow less
Newest
- curl, apple macos, netapp active iq unified manager +14 more +16 moreQUIC certificate check bypass with wolfSSLCVE-2024-2379Fix available6.3 Medium
- curl, apple macos, fedoraproject fedora +16 more +18 moreHTTP/2 push headers memory-leakCVE-2024-2398Fix availableEPSS 36.1%8.6 High
- curl, apple macos, fedoraproject fedora +12 more +14 moreUsage of disabled protocolCVE-2024-2004Fix available3.5 Low
- apache http server, fedoraproject fedora, netapp ontap +2 moreApache HTTP Server: HTTP/2 DoS by memory exhaustion on endless continuation framesCVE-2024-27316Public exploitFix availableEPSS 88.8%7.5 High
- apache commons configuration, fedoraproject fedora, netapp ontap tools +1 more +3 moreApache Commons Configuration: StackOverflowError adding property in AbstractListDelimiterHandler.flattenIterator()CVE-2024-29131Fix available7.3 High
- debian linux, linux kernel, netapp a150 firmware +11 more +13 moreip6_tunnel: make sure to pull inner header in __ip6_tnl_rcv()CVE-2024-26641Fix available8.6 High
- debian linux, linux kernel, netapp 9500 firmware +17 more +19 moreip6_tunnel: fix NEXTHDR_FRAGMENT handling in ip6_tnl_parse_tlv_enc_lim()CVE-2024-26633Fix available5.5 Medium
- spring framework, vmware spring framework, netapp active iq unified manager +2 moreCVE-2024-22259: Spring Framework URL Parsing with Host Validation (2nd report)CVE-2024-22259Fix available8.1 High
- apache cxf, netapp oncommand workflow automation, ontap tools +2 moreApache CXF SSRF Vulnerability using the Aegis databindingCVE-2024-28752Public exploitFix available9.3 Critical
- libexpat project libexpat, fedoraproject fedora, netapp active iq unified manager +17 more +19 morelibexpat through 2.6.1 allows an XML Entity Expansion attack when there is isolated use of...CVE-2024-28757Public exploitFix available7.5 High
- mongodb, mongodb inc server, mongodb, inc. mongodb server +2 more +4 moreMongoDB Server may allow successful untrusted connectionCVE-2024-1351Fix available8.8 High
- squid-cache squid, fedoraproject fedora, netapp bluexp +2 moreSQUID-2024:1 Denial of Service in HTTP Chunked DecodingCVE-2024-25111Fix availableEPSS 65.3%8.6 High
- debian linux, linux kernel, netapp h610c firmware +2 more +4 moredrm/amdgpu: Fix possible NULL dereference in amdgpu_ras_query_error_status_helper()CVE-2023-52585Fix available5.5 Medium
- mit kerberos 5, netapp active iq unified manager, cloud volumes ontap mediator +5 more +7 moreKerberos 5 (aka krb5) 1.21.2 contains a memory leak vulnerability in /krb5/src/kdc/ndr.c.CVE-2024-26462Fix available5.5 Medium
- mit kerberos 5, netapp active iq unified manager, cloud volumes ontap mediator +6 more +8 moreKerberos 5 (aka krb5) 1.21.2 contains a memory leak vulnerability in /krb5/src/lib/gssapi/krb5...CVE-2024-26461Fix available7.5 High
- mit kerberos 5, netapp active iq unified manager, cloud volumes ontap mediator +6 more +8 moreKerberos 5 (aka krb5) 1.21.2 contains a memory leak in /krb5/src/lib/rpc/pmap_rmt.c.CVE-2024-26458Fix available5.3 Medium
- ibm cognos analytics, netapp oncommand insight +1 moreIBM Cognos Analytics cross-site scriptingCVE-2023-430515.4 Medium
- ibm cognos analytics, netapp oncommand insight +1 moreIBM Cognos Analytics Mobile Server denial of serviceCVE-2022-343576.5 Medium
- ibm cognos analytics, netapp oncommand insight +1 moreIBM Cognos Analytics cross-origin resource sharingCVE-2023-309965.3 Medium
- ibm cognos analytics, netapp oncommand insight +1 moreIBM Cognos Analytics cross-site request forgeryCVE-2023-323444.3 Medium
- ibm cognos analytics, netapp oncommand insight +1 moreIBM Cognos Analytics cross-site scriptingCVE-2023-383596.1 Medium
- pivotal software spring framework, spring framework, netapp active iq unified manager +2 moreCVE-2024-22243: Spring Framework URL Parsing with Host ValidationCVE-2024-22243Public exploitFix available8.1 High
- linux, linux kernel, netapp ontap tools +2 morenetfilter: nft_set_rbtree: skip sync GC for new elements in this transactionCVE-2023-52433Fix available7.8 High
- oracle mysql, oracle corporation mysql server, netapp active iq unified manager +3 more +5 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: Audit Plug-in). ...CVE-2024-21061Fix available4.9 Medium
- oracle mysql, oracle corporation mysql server, netapp active iq unified manager +2 more +4 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-21056Fix available4.9 Medium
- oracle mysql, oracle corporation mysql server, netapp active iq unified manager +4 more +6 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). ...CVE-2024-21055Fix available4.9 Medium
- oracle mysql server, netapp active iq unified manager, oncommand insight +1 more +3 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-21053Fix available4.9 Medium
- oracle mysql server, netapp active iq unified manager, oncommand insight +1 more +3 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-21052Fix available4.9 Medium
- oracle mysql, oracle corporation mysql server, netapp active iq unified manager +2 more +4 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-21051Fix available4.9 Medium
- oracle mysql, oracle corporation mysql server, netapp active iq unified manager +2 more +4 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-21050Fix available4.9 Medium
- oracle mysql, oracle corporation mysql server, netapp active iq unified manager +2 more +4 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-21049Fix available4.9 Medium
- oracle mysql server, netapp active iq unified manager, oncommand insight +2 more +4 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). ...CVE-2024-20993Fix available4.9 Medium
- netapp active iq unified manager, oncommand workflow automation, red hat openshift serverless +35 more +37 moreUndertow: out-of-memory error after several closed connections with wildfly-http-client protocolCVE-2024-1635Fix available7.5 High
- netapp storagegridReflected Cross-Site Scripting Vulnerability in StorageGRID (formerly StorageGRID Webscale)CVE-2024-219845.9 Medium
- netapp storagegridDenial of Service Vulnerability in StorageGRID (formerly StorageGRID Webscale)CVE-2024-219836.5 Medium
- netapp snapcenterImproper Authorization Vulnerability in SnapCenterCVE-2024-219875.4 Medium
- node.js, nodejs node, netapp astra control center +2 moreA vulnerability in Node.js HTTP servers allows an attacker to send a specially crafted HTTP...CVE-2024-22019Fix available7.5 High
- squid-cache squid, netapp bluexp +1 moreDenial of Service in HTTP Header parser in squid proxyCVE-2024-25617Fix availableEPSS 88.9%5.3 Medium
- intel server platform services, netapp hci bootstrap os, hci compute node bios +2 moreUncontrolled resource consumption for some Intel(R) SPS firmware before version SPS_E5_06.01.04...CVE-2023-291534.9 Medium
- isc bind, bind 9, netapp active iq unified manager +2 moreCleaning an ECS-enabled cache may cause excessive CPU loadCVE-2023-5680Fix available5.3 Medium
- isc bind, bind 9, netapp active iq unified manager +2 moreSpecific recursive query patterns may lead to an out-of-memory conditionCVE-2023-6516Fix available7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreEnabling both DNS64 and serve-stale may cause an assertion failure during recursive resolutionCVE-2023-5679Fix available7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreQuerying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabledCVE-2023-5517Fix available7.5 High
- debian linux, fedoraproject fedora, isc bind +5 more +7 moreThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...CVE-2023-50868Public exploitFix availableEPSS 74.3%7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreParsing large DNS messages may cause excessive CPU loadCVE-2023-4408Fix available7.5 High
- netapp storagegrid, storagegrid (formerly storagegrid webscale) +1 moreDenial of Service Vulnerability in StorageGRID (formerly StorageGRID Webscale)CVE-2023-273186.5 Medium
- debian linux, linux kernel, fedoraproject fedora +15 more +17 moreUse-after-free in Linux kernel's netfilter: nf_tables componentCVE-2024-1086In KEVPublic exploitFix availableEPSS 28.1%7.8 High
- netapp ontap 9, clustered data ontap +1 morePrivilege Escalation Vulnerability in ONTAP 9CVE-2024-219857.6 High
- oracle mysql, oracle corporation mysql server, netapp oncommand insight +2 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: UDF). Supported...CVE-2024-20985Fix available6.5 Medium
- oracle mysql, oracle corporation mysql server, netapp oncommand insight +2 moreVulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported...CVE-2024-20983Fix available4.9 Medium
- Show moreLoading…