Every CVE Search/ Get API key

CVE-2005-3347

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used...

6.8 MediumFix available

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Exploit likelihood

3.55%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Record
CVE-2005-3347
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-22
Updated
2026-11-02
CVE List No score

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Record
CVE-2005-3347
Updated
2026-11-02
EUVDEUVD-2005-3346 No score

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Record
EUVD-2005-3346
Updated
2026-11-03
GitHub AdvisoriesGHSA-m2q7-g4c8-3vv4 No score

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used...

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Record
GHSA-m2q7-g4c8-3vv4
Weakness
CWE-22
Updated
2026-11-02
OSV No score

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Record
CVE-2005-3347
Updated
2026-11-02
OSVDEBIAN-CVE-2005-3347 No score

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

Record
DEBIAN-CVE-2005-3347
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpsysinfo
Debian:12
before 2.3-7
2.3-7
phpsysinfo
Debian:13
before 2.3-7
2.3-7
phpsysinfo
Debian:14
before 2.3-7
2.3-7
phpsysinfo
Debian:3.0
before 2.0-3woody3, plus listed versions
2.0-3woody12.0-3woody2
2.0-3woody3
phpsysinfo
Debian:3.1
before 2.3-4sarge1, plus listed versions
2.3-4
2.3-4sarge1
phpgroupware
Debian:3.0
before 0.9.14-0.RC3.2.woody5, plus listed versions
0.9.14-0.RC3.2.woody30.9.14-0.RC3.2.woody4
0.9.14-0.RC3.2.woody5
phpgroupware
Debian:3.1
before 0.9.16.005-3.sarge4, plus listed versions
0.9.16.005-30.9.16.005-3.sarge00.9.16.005-3.sarge10.9.16.005-3.sarge20.9.16.005-3.sarge3
0.9.16.005-3.sarge4
egroupware
Debian:3.1
before 1.0.0.007-2.dfsg-2sarge4, plus listed versions
1.0.0.007-2.dfsg-21.0.0.007-2.dfsg-2sarge11.0.0.007-2.dfsg-2sarge21.0.0.007-2.dfsg-2sarge3
1.0.0.007-2.dfsg-2sarge4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3347 is a medium vulnerability (CVSS 6.8) in Phpgroupware, published November 15, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.55%, the 89th percentile. Fixed in phpsysinfo 2.3-7.

References

Show 14 moreShow less
MoveEnter Open