CVE-2005-3347
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used...
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
Exploit likelihood
What each source reports
NVD Score used
6.8
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
- Record
CVE-2005-3347- CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-22
- Updated
- 2026-11-02
CVE List No score
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
- Record
CVE-2005-3347- Updated
- 2026-11-02
EUVDEUVD-2005-3346 No score
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
- Record
EUVD-2005-3346- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-m2q7-g4c8-3vv4 No score
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used...
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
- Record
GHSA-m2q7-g4c8-3vv4- Weakness
- CWE-22
- Updated
- 2026-11-02
OSV No score
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
- Record
CVE-2005-3347- Updated
- 2026-11-02
OSVDEBIAN-CVE-2005-3347 No score
Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.
- Record
DEBIAN-CVE-2005-3347- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpsysinfoDebian:12 |
before 2.3-7 | 2.3-7 |
phpsysinfoDebian:13 |
before 2.3-7 | 2.3-7 |
phpsysinfoDebian:14 |
before 2.3-7 | 2.3-7 |
phpsysinfoDebian:3.0 From an advisory covering 3 CVEs |
before 2.0-3woody3, plus listed versions 2.0-3woody12.0-3woody2 |
2.0-3woody3 |
phpsysinfoDebian:3.1 From an advisory covering 3 CVEs |
before 2.3-4sarge1, plus listed versions 2.3-4 |
2.3-4sarge1 |
phpgroupwareDebian:3.0 From an advisory covering 3 CVEs |
before 0.9.14-0.RC3.2.woody5, plus listed versions 0.9.14-0.RC3.2.woody30.9.14-0.RC3.2.woody4 |
0.9.14-0.RC3.2.woody5 |
phpgroupwareDebian:3.1 From an advisory covering 3 CVEs |
before 0.9.16.005-3.sarge4, plus listed versions 0.9.16.005-30.9.16.005-3.sarge00.9.16.005-3.sarge10.9.16.005-3.sarge20.9.16.005-3.sarge3 |
0.9.16.005-3.sarge4 |
egroupwareDebian:3.1 From an advisory covering 4 CVEs |
before 1.0.0.007-2.dfsg-2sarge4, plus listed versions 1.0.0.007-2.dfsg-21.0.0.007-2.dfsg-2sarge11.0.0.007-2.dfsg-2sarge21.0.0.007-2.dfsg-2sarge3 |
1.0.0.007-2.dfsg-2sarge4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-3347 is a medium vulnerability (CVSS 6.8) in Phpgroupware, published November 15, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.55%, the 89th percentile. Fixed in phpsysinfo 2.3-7.
References
secunia.com/advisories/17616
mandriva.com/security/advisories?name=MDKSA-2005:212
securityfocus.com/bid/15396
gentoo.org/security/en/glsa/glsa-200511-18.xml
securityfocus.com/bid/15414
secunia.com/advisories/17698
Show 14 moreShow less
debian.org/security/2005/dsa-898
secunia.com/advisories/17441
securityfocus.com/archive/1/416543
debian.org/security/2005/dsa-897
secunia.com/advisories/17620
secunia.com/advisories/17584
hardened-php.net/advisory_212005.81.html
secunia.com/advisories/17570
debian.org/security/2005/dsa-899
secunia.com/advisories/17643
exchange.xforce.ibmcloud.com/vulnerabilities/23107
nvd.nist.gov/vuln/detail/CVE-2005-3347
github.com/advisories/GHSA-m2q7-g4c8-3vv4
security-tracker.debian.org/tracker/CVE-2005-3347