CVE-2013-6888
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted...
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
Exploit likelihood
What each source reports
NVD Score used
7.5
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
- Record
CVE-2013-6888- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
- Record
CVE-2013-6888- Updated
- 2026-11-02
EUVDEUVD-2013-6690 No score
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
- Record
EUVD-2013-6690- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-5xpf-9vwg-2chq No score
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted...
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
- Record
GHSA-5xpf-9vwg-2chq- Updated
- 2026-11-02
OSV No score
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
- Record
CVE-2013-6888- Updated
- 2026-11-02
OSVDEBIAN-CVE-2013-6888 No score
Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
- Record
DEBIAN-CVE-2013-6888- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
devscriptsDebian:12 |
before 2.13.9 | 2.13.9 |
devscriptsDebian:13 |
before 2.13.9 | 2.13.9 |
devscriptsDebian:14 |
before 2.13.9 | 2.13.9 |
devscriptsDebian:7 From an advisory covering 2 CVEs |
before 2.12.6+deb7u2, plus listed versions 2.12.62.12.6+deb7u1 |
2.12.6+deb7u2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-6888 is a high vulnerability (CVSS 7.5) in Devscripts Devel Team Devscripts, published January 5, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.09%, the 90th percentile. Fixed in devscripts 2.13.9.
References
securityfocus.com/bid/64656
marc.info?l=oss-security&m=138900586911271&w=2
ubuntu.com/usn/USN-2084-1
secunia.com/advisories/56579
debian.org/security/2014/dsa-2836
secunia.com/advisories/56192
Show 6 moreShow less
exchange.xforce.ibmcloud.com/vulnerabilities/90107
anonscm.debian.org/gitweb?p=collab-maint/devscripts.git%3Ba=commitdiff%3Bh=02c6850d973e3e1246fde72edab27f03d63acc52
nvd.nist.gov/vuln/detail/CVE-2013-6888
anonscm.debian.org/gitweb?p=collab-maint/devscripts.git;a=commitdiff;h=02c6850d973e3e1246fde72edab27f03d63acc52
github.com/advisories/GHSA-5xpf-9vwg-2chq
security-tracker.debian.org/tracker/CVE-2013-6888