Every CVE Search/ Get API key

CVE-2013-6888

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted...

7.5 HighFix available

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Exploit likelihood

4.09%Down 4.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Record
CVE-2013-6888
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Record
CVE-2013-6888
Updated
2026-11-02
EUVDEUVD-2013-6690 No score

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Record
EUVD-2013-6690
Updated
2026-11-03
GitHub AdvisoriesGHSA-5xpf-9vwg-2chq No score

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted...

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Record
GHSA-5xpf-9vwg-2chq
Updated
2026-11-02
OSV No score

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Record
CVE-2013-6888
Updated
2026-11-02
OSVDEBIAN-CVE-2013-6888 No score

Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.

Record
DEBIAN-CVE-2013-6888
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
devscripts
Debian:12
before 2.13.9
2.13.9
devscripts
Debian:13
before 2.13.9
2.13.9
devscripts
Debian:14
before 2.13.9
2.13.9
devscripts
Debian:7
From an advisory covering 2 CVEs
before 2.12.6+deb7u2, plus listed versions
2.12.62.12.6+deb7u1
2.12.6+deb7u2

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-6888 is a high vulnerability (CVSS 7.5) in Devscripts Devel Team Devscripts, published January 5, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.09%, the 90th percentile. Fixed in devscripts 2.13.9.

References

Show 6 moreShow less
MoveEnter Open