devscripts vulnerabilities (Debian)
17 vulnerabilities.
-
devscriptsDebian It was discovered that uscan, a tool to scan/watch upstream sources for new releases of software,... 9.8 Critical -
devscriptsDebian scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe... 9.8 Critical -
devscriptsDebian scripts/licensecheck.pl in devscripts before 2.15.7 allows local users to execute arbitrary shell... 7.8 High -
devscriptsDebian Argument injection vulnerability in devscripts before 2.15.7 allows remote attackers to write to... 7.5 High -
devscriptsDebian Directory traversal vulnerability in uupdate in devscripts 2.14.1 allows remote attackers to... 5.0 Medium -
devscriptsDebian An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user... 8.8 High -
devscriptsDebian Uscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted... 7.5 High -
devscriptsDebian Uscan in devscripts 2.13.5, when USCAN_EXCLUSION is enabled, allows remote attackers to delete... 5.8 Medium -
devscriptsDebian The get_main_source_dir function in scripts/uscan.pl in devscripts before 2.13.8, when using... 6.8 Medium -
devscriptsDebian scripts/annotate-output.sh in devscripts before 2.12.2, as used in rpmdevtools before 8.3, allows... 1.2 Low -
devscriptsDebian scripts/dget.pl in devscripts before 2.10.73 allows remote attackers to execute arbitrary... 6.8 Medium -
devscriptsDebian scripts/dget.pl in devscripts before 2.12.3 allows remote attackers to delete arbitrary files via... 5.0 Medium -
devscriptsDebian scripts/dscverify.pl in devscripts before 2.12.3 allows remote attackers to execute arbitrary... 7.5 High -
devscriptsDebian debdiff.pl in devscripts 2.10.x before 2.10.69 and 2.11.x before 2.11.4 allows remote attackers... 9.3 High -
devscriptsDebian debdiff.pl in devscripts 2.10.x before 2.10.69 and 2.11.x before 2.11.4 allows remote attackers... 9.3 High -
devscriptsDebian debdiff.pl in devscripts 2.10.x before 2.10.69 and 2.11.x before 2.11.4 allows remote attackers... 9.3 High -
devscriptsDebian Eval injection vulnerability in scripts/uscan.pl before Rev 1984 in devscripts allows remote... 9.3 High