Every CVE Search/ Get API key

CVE-2015-0896

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote...

4.3 MediumFix available

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Exploit likelihood

1.19%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
CVE-2015-0896
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
CVE-2015-0896
Updated
2026-11-02
EUVDEUVD-2015-0905 No score

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
EUVD-2015-0905
Updated
2026-11-03
GitHub AdvisoriesGHSA-w93f-wmr5-rjc6 No score

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote...

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
GHSA-w93f-wmr5-rjc6
Weakness
CWE-79
Updated
2026-11-02
OSVUBUNTU-CVE-2015-0896 No score

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
UBUNTU-CVE-2015-0896
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
extplorer
Debian:6.0
before 2.1.0b6+dfsg.2-1+squeeze3, plus listed versions
2.1.0b6+dfsg.2-12.1.0b6+dfsg.2-1+squeeze12.1.0b6+dfsg.2-1+squeeze2
2.1.0b6+dfsg.2-1+squeeze3
extplorer
Debian:7
before 2.1.0b6+dfsg.3-4+deb7u2, plus listed versions
2.1.0b6+dfsg.3-42.1.0b6+dfsg.3-4+deb7u1
2.1.0b6+dfsg.3-4+deb7u2
extplorer
Ubuntu:14.04:LTS
before 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1, plus listed versions
2.1.0b6+dfsg.3-42.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1
2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1
extplorer
Ubuntu:16.04:LTS
before 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1, plus listed versions
2.1.0b6+dfsg.3-4+deb7u12.1.0b6+dfsg.3-4+deb7u1ubuntu1
2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-0896 is a medium vulnerability (CVSS 4.3) in Extplorer, published March 18, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.19%, the 67th percentile. Fixed in extplorer 2.1.0b6+dfsg.2-1+squeeze3.

References

MoveEnter Open