Every CVE Search/ Get API key

CVE-2005-3621

phpMyAdmin CRLF Injection Vulnerability

5.0 MediumFix available

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Exploit likelihood

1.56%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
CVE-2005-3621
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
CVE-2005-3621
Updated
2026-11-02
EUVDEUVD-2022-5583 No score

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
EUVD-2022-5583
Updated
2026-11-03
GitHub AdvisoriesGHSA-wj42-52pv-wfj2 No score

phpMyAdmin CRLF Injection Vulnerability

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
GHSA-wj42-52pv-wfj2
Updated
2026-11-02
OSV No score

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
CVE-2005-3621
Updated
2026-11-02
OSVDEBIAN-CVE-2005-3621 No score

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
DEBIAN-CVE-2005-3621
Updated
2026-11-02
OSVGHSA-wj42-52pv-wfj2 No score

phpMyAdmin CRLF Injection Vulnerability

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Record
GHSA-wj42-52pv-wfj2
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin/phpmyadmin
Packagist
before 2.6.4-pl4
2.6.4-pl4
phpmyadmin
Debian:12
before 4:2.6.4-pl4-1
4:2.6.4-pl4-1
phpmyadmin
Debian:13
before 4:2.6.4-pl4-1
4:2.6.4-pl4-1
phpmyadmin
Debian:14
before 4:2.6.4-pl4-1
4:2.6.4-pl4-1
phpmyadmin
Debian:3.1
From an advisory covering 5 CVEs
before 4:2.6.2-3sarge2, plus listed versions
4:2.6.2-34:2.6.2-3sarge1
4:2.6.2-3sarge2

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3621 is a medium vulnerability (CVSS 5.0) in Phpmyadmin, published November 16, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.56%, the 75th percentile. Fixed in phpmyadmin/phpmyadmin 2.6.4-pl4.

References

Show 5 moreShow less
MoveEnter Open