Every CVE Search/ Get API key

CVE-2005-2717

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to...

7.5 HighFix available

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to execute arbitrary PHP code when opening settings.php, possibly via send_reminders.php or other scripts.

Exploit likelihood

2.02%Up 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to execute arbitrary PHP code when opening settings.php, possibly via send_reminders.php or other scripts.

Record
CVE-2005-2717
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to execute arbitrary PHP code when opening settings.php, possibly via send_reminders.php or other scripts.

Record
CVE-2005-2717
Updated
2026-11-02
EUVDEUVD-2005-2718 No score

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to execute arbitrary PHP code when opening settings.php, possibly via send_reminders.php or other scripts.

Record
EUVD-2005-2718
Updated
2026-11-03
GitHub AdvisoriesGHSA-5hq7-h62w-3v89 No score

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to...

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to execute arbitrary PHP code when opening settings.php, possibly via send_reminders.php or other scripts.

Record
GHSA-5hq7-h62w-3v89
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
webcalendar
Debian:3.1
before 0.9.45-4sarge2, plus listed versions
0.9.45-40.9.45-4sarge1
0.9.45-4sarge2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-2717 is a high vulnerability (CVSS 7.5) in Webcalendar, published August 29, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.02%, the 81st percentile. Fixed in webcalendar 0.9.45-4sarge2.

References

Show 4 moreShow less
MoveEnter Open