Every CVE Search/ Get API key

CVE-2005-3759

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers...

5.8 MediumFix available

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) gzip/tar and (2) css MIME viewers, which do not filter or escape dangerous HTML when extracting and displaying attachments.

Exploit likelihood

1.44%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.8

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) gzip/tar and (2) css MIME viewers, which do not filter or escape dangerous HTML when extracting and displaying attachments.

Record
CVE-2005-3759
CVSS 2.0
5.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) gzip/tar and (2) css MIME viewers, which do not filter or escape dangerous HTML when extracting and displaying attachments.

Record
CVE-2005-3759
Updated
2026-11-02
EUVDEUVD-2005-3754 No score

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) gzip/tar and (2) css MIME viewers, which do not filter or escape dangerous HTML when extracting and displaying attachments.

Record
EUVD-2005-3754
Updated
2026-11-03
GitHub AdvisoriesGHSA-3qg9-cv5p-h6hq No score

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers...

Multiple cross-site scripting (XSS) vulnerabilities in Horde before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) gzip/tar and (2) css MIME viewers, which do not filter or escape dangerous HTML when extracting and displaying attachments.

Record
GHSA-3qg9-cv5p-h6hq
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
horde3
Debian:3.1
before 3.0.4-4sarge2, plus listed versions
3.0.4-43.0.4-4sarge1
3.0.4-4sarge2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3759 is a medium vulnerability (CVSS 5.8) in Horde, published November 22, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.44%, the 73rd percentile. Fixed in horde3 3.0.4-4sarge2.

References

Show 4 moreShow less
MoveEnter Open