Every CVE Search/ Get API key

CVE-2002-1233

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian...

2.6 LowFix available

CVE-2002-1233 is a low vulnerability (CVSS 2.6) in Apache Http Server, published October 25, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.56%, the 46th percentile. Fixed in apache 1.3.26-0woody.

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian 2.2, and before 1.3.26 on Debian 3.0), for Apache 1.3.27 and earlier, allows local users to read or modify the Apache password file via a symlink attack on temporary files when the administrator runs (1) htpasswd or (2) htdigest, a re-introduction of a vulnerability that was originally identified and addressed by CVE-2001-0131.

Exploit likelihood

0.56%Down 1.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.6

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian 2.2, and before 1.3.26 on Debian 3.0), for Apache 1.3.27 and earlier, allows local users to read or modify the Apache password file via a symlink attack on temporary files when the administrator runs (1) htpasswd or (2) htdigest, a re-introduction of a vulnerability that was originally identified and addressed by CVE-2001-0131.

Record
CVE-2002-1233
CVSS 2.0
2.6 LowAV:L/AC:H/Au:N/C:P/I:P/A:N
Updated
2026-11-02
CVE List No score

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian 2.2, and before 1.3.26 on Debian 3.0), for Apache 1.3.27 and earlier, allows local users to read or modify the Apache password file via a symlink attack on temporary files when the administrator runs (1) htpasswd or (2) htdigest, a re-introduction of a vulnerability that was originally identified and addressed by CVE-2001-0131.

Record
CVE-2002-1233
Updated
2026-11-02
EUVDEUVD-2002-1217 No score

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian 2.2, and before 1.3.26 on Debian 3.0), for Apache 1.3.27 and earlier, allows local users to read or modify the Apache password file via a symlink attack on temporary files when the administrator runs (1) htpasswd or (2) htdigest, a re-introduction of a vulnerability that was originally identified and addressed by CVE-2001-0131.

Record
EUVD-2002-1217
Updated
2026-11-03
GitHub AdvisoriesGHSA-h5gj-xw8w-hmjf No score

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian...

A regression error in the Debian distributions of the apache-ssl package (before 1.3.9 on Debian 2.2, and before 1.3.26 on Debian 3.0), for Apache 1.3.27 and earlier, allows local users to read or modify the Apache password file via a symlink attack on temporary files when the administrator runs (1) htpasswd or (2) htdigest, a re-introduction of a vulnerability that was originally identified and addressed by CVE-2001-0131.

Record
GHSA-h5gj-xw8w-hmjf
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
apache
Debian:3.0
before 1.3.26-0woody
1.3.26-0woody
apache-ssl
Debian:3.0
before 1.3.26.1+1.48-0woody3
1.3.26.1+1.48-0woody3
apache-perl
Debian:3.0
before 1.3.26-1-1.26-0woody2
1.3.26-1-1.26-0woody2

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 4 moreShow less
MoveEnter Open