Every CVE Search/ Get API key

CVE-2005-2761

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to inject arbitrary web script or HTML by modifying the main screen message.

Exploit likelihood

1.03%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to inject arbitrary web script or HTML by modifying the main screen message.

Record
CVE-2005-2761
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to inject arbitrary web script or HTML by modifying the main screen message.

Record
CVE-2005-2761
Updated
2026-11-02
EUVDEUVD-2005-2762 No score

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to inject arbitrary web script or HTML by modifying the main screen message.

Record
EUVD-2005-2762
Updated
2026-11-03
GitHub AdvisoriesGHSA-wfg2-pxpx-fgc7 No score

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to...

Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to inject arbitrary web script or HTML by modifying the main screen message.

Record
GHSA-wfg2-pxpx-fgc7
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpgroupware
Debian:3.1
before 0.9.16.005-3.sarge2, plus listed versions
0.9.16.005-30.9.16.005-3.sarge00.9.16.005-3.sarge1
0.9.16.005-3.sarge2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-2761 is a medium vulnerability (CVSS 4.3) in Phpgroupware, published August 31, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.03%, the 63rd percentile. Fixed in phpgroupware 0.9.16.005-3.sarge2.

References

MoveEnter Open