Every CVE Search/ Get API key

CVE-2005-3392

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2,...

7.5 HighFix available

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2, allows remote attackers to bypass safe_mode and open_basedir directives.

Exploit likelihood

6.90%Up 2.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2, allows remote attackers to bypass safe_mode and open_basedir directives.

Record
CVE-2005-3392
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2, allows remote attackers to bypass safe_mode and open_basedir directives.

Record
CVE-2005-3392
Updated
2026-11-02
EUVDEUVD-2005-3391 No score

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2, allows remote attackers to bypass safe_mode and open_basedir directives.

Record
EUVD-2005-3391
Updated
2026-11-03
GitHub AdvisoriesGHSA-6x5p-g335-gjh8 No score

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2,...

Unspecified vulnerability in PHP before 4.4.1, when using the virtual function on Apache 2, allows remote attackers to bypass safe_mode and open_basedir directives.

Record
GHSA-6x5p-g335-gjh8
Updated
2026-11-02
OSVopenSUSE-SU-2024:11167-1 No score

php7-7.4.24-1.1 on GA media

These are all security issues fixed in the php7-7.4.24-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11167-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:11169-1 No score

php8-8.0.11-1.1 on GA media

These are all security issues fixed in the php8-8.0.11-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11169-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
php7
openSUSE:Tumbleweed
before 7.4.24-1.1
7.4.24-1.1
php8
openSUSE:Tumbleweed
before 8.0.11-1.1
8.0.11-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3392 is a high vulnerability (CVSS 7.5) in Php, published November 1, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 6.90%, the 94th percentile. Fixed in php7 7.4.24-1.1.

References

Show 115 moreShow less
MoveEnter Open