CVE-2008-5113
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which...
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
Exploit likelihood
What each source reports
NVD Score used
4.0
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
- Record
CVE-2008-5113- CVSS 2.0
- 4.0 Medium
AV:N/AC:H/Au:N/C:N/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
- Record
CVE-2008-5113- Updated
- 2026-11-02
EUVDEUVD-2008-5092 No score
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
- Record
EUVD-2008-5092- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-m5gr-m2fc-vhr6 No score
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which...
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
- Record
GHSA-m5gr-m2fc-vhr6- Weakness
- CWE-352
- Updated
- 2026-11-02
OSV No score
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
- Record
CVE-2008-5113- Updated
- 2026-11-02
OSVDEBIAN-CVE-2008-5113 No score
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF) attacks via crafted cookies, as demonstrated by attacks that (1) delete user accounts or (2) cause a denial of service (loss of application access). NOTE: this issue relies on the presence of an independent vulnerability that allows cookie injection.
- Record
DEBIAN-CVE-2008-5113- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wordpressDebian:12 |
before 2.5.1-10 | 2.5.1-10 |
wordpressDebian:13 |
before 2.5.1-10 | 2.5.1-10 |
wordpressDebian:14 |
before 2.5.1-10 | 2.5.1-10 |
wordpressDebian:4.0 From an advisory covering 11 CVEs |
before 2.0.10-1etch4, plus listed versions 2.0.10-12.0.10-1etch12.0.10-1etch22.0.10-1etch32.0.10-1~bpo.12.0.9-1 |
2.0.10-1etch4 |
wordpressDebian:5.0 From an advisory covering 11 CVEs |
before 2.5.1-11+lenny1, plus listed versions 2.5.1-11 |
2.5.1-11+lenny1 |
wordpressDebian:4.0 From an advisory covering 11 CVEs |
before 2.0.10-1etch5, plus listed versions 2.0.10-12.0.10-1etch12.0.10-1etch22.0.10-1etch32.0.10-1etch42.0.10-1~bpo.12.0.9-1 |
2.0.10-1etch5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2008-5113 is a medium vulnerability (CVSS 4.0) in Wordpress, published November 17, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.36%, the 71st percentile. Fixed in wordpress 2.5.1-10.