Every CVE Search/ Get API key

CVE-2008-5499

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier,...

9.3 HighPublic exploitFix available

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier, allows remote attackers to execute arbitrary code via a crafted SWF file.

Exploit likelihood

79.4%Down 10.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.3

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier, allows remote attackers to execute arbitrary code via a crafted SWF file.

Record
CVE-2008-5499
CVSS 2.0
9.3 HighAV:N/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-94
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier, allows remote attackers to execute arbitrary code via a crafted SWF file.

Record
CVE-2008-5499
Updated
2026-11-02
EUVDEUVD-2008-5476 No score

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier, allows remote attackers to execute arbitrary code via a crafted SWF file.

Record
EUVD-2008-5476
Updated
2026-11-03
GitHub AdvisoriesGHSA-jmfj-rgc6-43mh No score

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier,...

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier, allows remote attackers to execute arbitrary code via a crafted SWF file.

Record
GHSA-jmfj-rgc6-43mh
Weakness
CWE-94
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
flash-plugin
Red Hat:rhel_extras:3
before 0:9.0.152.0-1.el3.with.oss
0:9.0.152.0-1.el3.with.oss
flash-plugin
Red Hat:rhel_extras:4
before 0:9.0.152.0-1.el4
0:9.0.152.0-1.el4
flash-plugin
Red Hat:rhel_extras:5::client
before 0:10.0.15.3-2.el5
0:10.0.15.3-2.el5
flash-plugin
Red Hat:rhel_extras:5::server
before 0:10.0.15.3-2.el5
0:10.0.15.3-2.el5

Public exploits

Links only. Every CVE stores no exploit code.

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, Metasploit, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-5499 is a high vulnerability (CVSS 9.3) in Adobe Flash Player For Linux, published December 18, 2008. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 79.4%, the 99th percentile. Fixed in flash-plugin 0:9.0.152.0-1.el3.with.oss.

References

Show 16 moreShow less
MoveEnter Open