Every CVE Search/ Get API key

CVE-2008-6767

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the...

10.0 HighFix available

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Exploit likelihood

4.58%Up 3.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Record
CVE-2008-6767
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Record
CVE-2008-6767
Updated
2026-11-02
EUVDEUVD-2008-6727 No score

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Record
EUVD-2008-6727
Updated
2026-11-03
GitHub AdvisoriesGHSA-xvh9-mfm3-cvfq No score

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the...

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Record
GHSA-xvh9-mfm3-cvfq
Updated
2026-11-02
OSV No score

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Record
CVE-2008-6767
Updated
2026-11-02
OSVDEBIAN-CVE-2008-6767 No score

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Record
DEBIAN-CVE-2008-6767
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.8.3-1
2.8.3-1
wordpress
Debian:13
before 2.8.3-1
2.8.3-1
wordpress
Debian:14
before 2.8.3-1
2.8.3-1
wordpress
Debian:4.0
From an advisory covering 11 CVEs
before 2.0.10-1etch4, plus listed versions
2.0.10-12.0.10-1etch12.0.10-1etch22.0.10-1etch32.0.10-1~bpo.12.0.9-1
2.0.10-1etch4
wordpress
Debian:5.0
From an advisory covering 11 CVEs
before 2.5.1-11+lenny1, plus listed versions
2.5.1-11
2.5.1-11+lenny1
wordpress
Debian:4.0
From an advisory covering 11 CVEs
before 2.0.10-1etch5, plus listed versions
2.0.10-12.0.10-1etch12.0.10-1etch22.0.10-1etch32.0.10-1etch42.0.10-1~bpo.12.0.9-1
2.0.10-1etch5

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-6767 is a high vulnerability (CVSS 10.0) in Wordpress, published April 28, 2009. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.58%, the 91st percentile. Fixed in wordpress 2.8.3-1.

References

MoveEnter Open