Every CVE Search/ Get API key

CVE-2011-0437

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie...

4.0 MediumFix available

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie Control (DTC) before 0.32.9 allows remote authenticated users to delete arbitrary accounts via the edssh_account parameter in a deletesshaccount Delete action.

Exploit likelihood

1.61%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.0

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie Control (DTC) before 0.32.9 allows remote authenticated users to delete arbitrary accounts via the edssh_account parameter in a deletesshaccount Delete action.

Record
CVE-2011-0437
CVSS 2.0
4.0 MediumAV:N/AC:L/Au:S/C:N/I:N/A:P
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie Control (DTC) before 0.32.9 allows remote authenticated users to delete arbitrary accounts via the edssh_account parameter in a deletesshaccount Delete action.

Record
CVE-2011-0437
Updated
2026-11-02
EUVDEUVD-2011-0462 No score

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie Control (DTC) before 0.32.9 allows remote authenticated users to delete arbitrary accounts via the edssh_account parameter in a deletesshaccount Delete action.

Record
EUVD-2011-0462
Updated
2026-11-03
GitHub AdvisoriesGHSA-xm3v-cqxc-rwgh No score

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie...

shared/inc/sql/ssh.php in the SSH accounts management implementation in Domain Technologie Control (DTC) before 0.32.9 allows remote authenticated users to delete arbitrary accounts via the edssh_account parameter in a deletesshaccount Delete action.

Record
GHSA-xm3v-cqxc-rwgh
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
dtc
Debian:5.0
before 0.29.17-1+lenny1, plus listed versions
0.29.17-1
0.29.17-1+lenny1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-0437 is a medium vulnerability (CVSS 4.0) in Gplhost Domain Technologie Control, published March 2, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.61%, the 76th percentile. Fixed in dtc 0.29.17-1+lenny1.

References

Show 7 moreShow less
MoveEnter Open