Every CVE Search/ Get API key

CVE-2011-2435

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before...

9.3 HighFix available

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

Exploit likelihood

5.94%Up 2.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.3

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

Record
CVE-2011-2435
CVSS 2.0
9.3 HighAV:N/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

Record
CVE-2011-2435
Updated
2026-11-02
EUVDEUVD-2011-2424 No score

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

Record
EUVD-2011-2424
Updated
2026-11-03
GitHub AdvisoriesGHSA-959q-39p3-w54w No score

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before...

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

Record
GHSA-959q-39p3-w54w
Weakness
CWE-119
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
acroread
Red Hat:rhel_extras:4
before 0:9.4.6-1.el4
0:9.4.6-1.el4
acroread-plugin
Red Hat:rhel_extras:4
before 0:9.4.6-1.el4
0:9.4.6-1.el4
acroread
Red Hat:rhel_extras:5::client
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread-plugin
Red Hat:rhel_extras:5::client
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread
Red Hat:rhel_extras:5::server
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread-plugin
Red Hat:rhel_extras:5::server
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread
Red Hat:rhel_extras:6
before 0:9.4.6-1.el6
0:9.4.6-1.el6
acroread-plugin
Red Hat:rhel_extras:6
before 0:9.4.6-1.el6
0:9.4.6-1.el6

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-2435 is a high vulnerability (CVSS 9.3) in Adobe Acrobat, published September 15, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.94%, the 93rd percentile. Fixed in acroread 0:9.4.6-1.el4.

References

Show 139 moreShow less
MoveEnter Open