CVE-2013-7325
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user...
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
8.8
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
- Record
CVE-2013-7325- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - CVSS 2.0
- 6.5 Medium
AV:N/AC:L/Au:S/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
- Record
CVE-2013-7325- Updated
- 2026-11-02
EUVDEUVD-2013-7100 No score
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
- Record
EUVD-2013-7100- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-25mv-vrj7-2v89 No score
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user...
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
- Record
GHSA-25mv-vrj7-2v89- Updated
- 2026-11-02
OSV
8.8
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
- Record
CVE-2013-7325- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2013-7325
8.8
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
- Record
DEBIAN-CVE-2013-7325- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
devscriptsDebian:12 |
before 2.13.9 | 2.13.9 |
devscriptsDebian:13 |
before 2.13.9 | 2.13.9 |
devscriptsDebian:14 |
before 2.13.9 | 2.13.9 |
devscriptsDebian:7 From an advisory covering 2 CVEs |
before 2.12.6+deb7u2, plus listed versions 2.12.62.12.6+deb7u1 |
2.12.6+deb7u2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-7325 is a high vulnerability (CVSS 8.8) in Debian Devscripts, published January 5, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.80%, the 78th percentile. Fixed in devscripts 2.13.9.