Every CVE Search/ Get API key

CVE-2017-11184

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

9.8 Critical

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

1.83%Up 1.2 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 9.8

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Record
CVE-2017-11184
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Record
CVE-2017-11184
Updated
2026-11-02
EUVDEUVD-2017-2818 No score

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Record
EUVD-2017-2818
Updated
2026-11-03
GitHub AdvisoriesGHSA-65r8-7pw5-7mrj 9.8

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Record
GHSA-65r8-7pw5-7mrj
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSV 9.8

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Record
CVE-2017-11184
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2017-11184 9.8

SQL injection exists in front/devicesoundcard.php in GLPI before 9.1.5 via the start parameter.

Record
UBUNTU-CVE-2017-11184
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2018-0135 No score

Updated glpi packages fix security vulnerability

The glpi package has been updated to version 9.1.6, which fixes several security issues and other bugs. See the upstream release announcements for details.

An issue in the php-zetacomponents-base package which prevented GLPI from working has also been fixed.

Record
MGASA-2018-0135
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
glpi
Mageia:6
From an advisory covering 5 CVEs
before 9.1.6-2.mga6
9.1.6-2.mga6
php-zetacomponents-base
Mageia:6
From an advisory covering 5 CVEs
before 1.9-1.1.mga6
1.9-1.1.mga6
glpi
Ubuntu:16.04:LTS
All versions, plus listed versions
0.84.8+dfsg.1-10.84.8+dfsg.1-1ubuntu1
None known

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2017-11184 is a critical vulnerability (CVSS 9.8) in Glpi-project Glpi, published July 28, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.83%, the 78th percentile. No source names a fixed version.

References

Show 7 moreShow less
MoveEnter Open