Every CVE Search/ Get API key

CVE-2017-11474

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class...

9.8 Critical

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class.php, exploitable via ajax/common.tabs.php.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

1.62%Up 1.2 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 9.8

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class.php, exploitable via ajax/common.tabs.php.

Record
CVE-2017-11474
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class.php, exploitable via ajax/common.tabs.php.

Record
CVE-2017-11474
Updated
2026-11-02
EUVDEUVD-2017-3093 No score

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class.php, exploitable via ajax/common.tabs.php.

Record
EUVD-2017-3093
Updated
2026-11-03
GitHub AdvisoriesGHSA-fqp4-p44f-96qq 9.8

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class...

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class.php, exploitable via ajax/common.tabs.php.

Record
GHSA-fqp4-p44f-96qq
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSVUBUNTU-CVE-2017-11474 9.8

GLPI before 9.1.5.1 has SQL Injection in the $crit variable in inc/computer_softwareversion.class.php, exploitable via ajax/common.tabs.php.

Record
UBUNTU-CVE-2017-11474
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2018-0135 No score

Updated glpi packages fix security vulnerability

The glpi package has been updated to version 9.1.6, which fixes several security issues and other bugs. See the upstream release announcements for details.

An issue in the php-zetacomponents-base package which prevented GLPI from working has also been fixed.

Record
MGASA-2018-0135
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
glpi
Mageia:6
From an advisory covering 5 CVEs
before 9.1.6-2.mga6
9.1.6-2.mga6
php-zetacomponents-base
Mageia:6
From an advisory covering 5 CVEs
before 1.9-1.1.mga6
1.9-1.1.mga6
glpi
Ubuntu:16.04:LTS
All versions, plus listed versions
0.84.8+dfsg.1-10.84.8+dfsg.1-1ubuntu1
None known

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2017-11474 is a critical vulnerability (CVSS 9.8) in Glpi-project Glpi, published July 20, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.62%, the 76th percentile. No source names a fixed version.

References

Show 6 moreShow less
MoveEnter Open