Every CVE Search/ Get API key

CVE-2017-11475

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front...

8.8 High

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front/rulesengine.test.php.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

1.36%Up 0.9 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 8.8

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front/rulesengine.test.php.

Record
CVE-2017-11475
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
6.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front/rulesengine.test.php.

Record
CVE-2017-11475
Updated
2026-11-02
EUVDEUVD-2017-3094 No score

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front/rulesengine.test.php.

Record
EUVD-2017-3094
Updated
2026-11-03
GitHub AdvisoriesGHSA-3f8q-6q6f-h89r 8.8

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front...

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front/rulesengine.test.php.

Record
GHSA-3f8q-6q6f-h89r
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSVUBUNTU-CVE-2017-11475 8.8

GLPI before 9.1.5.1 has SQL Injection in the condition rule field, exploitable via front/rulesengine.test.php.

Record
UBUNTU-CVE-2017-11475
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2018-0135 No score

Updated glpi packages fix security vulnerability

The glpi package has been updated to version 9.1.6, which fixes several security issues and other bugs. See the upstream release announcements for details.

An issue in the php-zetacomponents-base package which prevented GLPI from working has also been fixed.

Record
MGASA-2018-0135
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
glpi
Mageia:6
From an advisory covering 5 CVEs
before 9.1.6-2.mga6
9.1.6-2.mga6
php-zetacomponents-base
Mageia:6
From an advisory covering 5 CVEs
before 1.9-1.1.mga6
1.9-1.1.mga6
glpi
Ubuntu:16.04:LTS
All versions, plus listed versions
0.84.8+dfsg.1-10.84.8+dfsg.1-1ubuntu1
None known

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2017-11475 is a high vulnerability (CVSS 8.8) in Glpi-project Glpi, published July 20, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.36%, the 71st percentile. No source names a fixed version.

References

Show 6 moreShow less
MoveEnter Open