Every CVE Search/ Get API key

CVE-2018-15967

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability....

7.5 HighFix available

CVE-2018-15967 is a high vulnerability (CVSS 7.5) in Adobe Flash Player, published September 13, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 7.17%, the 94th percentile. Fixed in flash-player-plugin 31.0.0.108-1.1.mga6.nonfree.

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

7.17%Up 2.5 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 7.5

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Record
CVE-2018-15967
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Record
CVE-2018-15967
Updated
2026-11-02
EUVDEUVD-2018-7823 No score

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Record
EUVD-2018-7823
Updated
2026-11-03
GitHub AdvisoriesGHSA-5fr3-pj37-r3jj 7.5

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability....

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Record
GHSA-5fr3-pj37-r3jj
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
OSVRHSA-2018:2707 6.5

Red Hat Security Advisory: flash-plugin security update

Record
RHSA-2018:2707
CVSS 3.0
6.5 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVMGASA-2018-0372 No score

Updated flash-player-plugin packages fix security vulnerability

Updated flash-player-plugin packages fix security vulnerability:

Successful exploitation of the currently un-disclosed vulerability could lead to information disclosure (CVE-2018-15967).

Record
MGASA-2018-0372
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
flash-player-plugin
Mageia:6
before 31.0.0.108-1.1.mga6.nonfree
31.0.0.108-1.1.mga6.nonfree
flash-plugin
Red Hat:rhel_extras:6
before 0:31.0.0.108-1.el6_10
0:31.0.0.108-1.el6_10

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 7 moreShow less
MoveEnter Open