CVE-2018-15967
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability....
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
7.5
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.
- Record
CVE-2018-15967- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
CVE List No score
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.
- Record
CVE-2018-15967- Updated
- 2026-11-02
EUVDEUVD-2018-7823 No score
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.
- Record
EUVD-2018-7823- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-5fr3-pj37-r3jj
7.5
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability....
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.
- Record
GHSA-5fr3-pj37-r3jj- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSVRHSA-2018:2707
6.5
Red Hat Security Advisory: flash-plugin security update
- Record
RHSA-2018:2707- CVSS 3.0
- 6.5 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVMGASA-2018-0372 No score
Updated flash-player-plugin packages fix security vulnerability
Updated flash-player-plugin packages fix security vulnerability:
Successful exploitation of the currently un-disclosed vulerability could lead to information disclosure (CVE-2018-15967).
- Record
MGASA-2018-0372- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
flash-player-pluginMageia:6 |
before 31.0.0.108-1.1.mga6.nonfree | 31.0.0.108-1.1.mga6.nonfree |
flash-pluginRed Hat:rhel_extras:6 |
before 0:31.0.0.108-1.el6_10 | 0:31.0.0.108-1.el6_10 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-15967 is a high vulnerability (CVSS 7.5) in Adobe Flash Player, published September 13, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 7.17%, the 94th percentile. Fixed in flash-player-plugin 31.0.0.108-1.1.mga6.nonfree.
References
securityfocus.com/bid/105315
access.redhat.com/errata/RHSA-2018:2707
securitytracker.com/id/1041620
helpx.adobe.com/security/products/flash-player/apsb18-31.html
nvd.nist.gov/vuln/detail/CVE-2018-15967
github.com/advisories/GHSA-5fr3-pj37-r3jj
Show 7 moreShow less
advisories.mageia.org/MGASA-2018-0372.html
bugs.mageia.org/show_bug.cgi?id=23565
access.redhat.com/security/updates/classification
bugzilla.redhat.com/show_bug.cgi?id=1627892
security.access.redhat.com/data/csaf/v2/advisories/2018/rhsa-2018_2707.json
access.redhat.com/security/cve/CVE-2018-15967
cve.org/CVERecord?id=CVE-2018-15967