Every CVE Search/ Get API key

CVE-2005-2977

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password...

2.1 LowFix available

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Exploit likelihood

0.43%Down 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Record
CVE-2005-2977
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Record
CVE-2005-2977
Updated
2026-11-02
EUVDEUVD-2005-2977 No score

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Record
EUVD-2005-2977
Updated
2026-11-03
GitHub AdvisoriesGHSA-9fch-jjp9-h24r No score

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password...

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Record
GHSA-9fch-jjp9-h24r
Updated
2026-11-02
OSV No score

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Record
CVE-2005-2977
Updated
2026-11-02
OSVDEBIAN-CVE-2005-2977 No score

The SELinux version of PAM before 0.78 r3 allows local users to perform brute force password guessing attacks via unix_chkpwd, which does not log failed guesses or delay its responses.

Record
DEBIAN-CVE-2005-2977
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
pam
Debian:12
before 0.99.7.1-2
0.99.7.1-2
pam
Debian:13
before 0.99.7.1-2
0.99.7.1-2
pam
Debian:14
before 0.99.7.1-2
0.99.7.1-2
pam
Red Hat:enterprise_linux:4::as
before 0:0.77-66.13
0:0.77-66.13
pam-debuginfo
Red Hat:enterprise_linux:4::as
before 0:0.77-66.13
0:0.77-66.13
pam-devel
Red Hat:enterprise_linux:4::as
before 0:0.77-66.13
0:0.77-66.13
pam
Red Hat:enterprise_linux:4::desktop
before 0:0.77-66.13
0:0.77-66.13
pam-debuginfo
Red Hat:enterprise_linux:4::desktop
before 0:0.77-66.13
0:0.77-66.13
pam-devel
Red Hat:enterprise_linux:4::desktop
before 0:0.77-66.13
0:0.77-66.13
pam
Red Hat:enterprise_linux:4::es
before 0:0.77-66.13
0:0.77-66.13
Show 5 moreShow less
Affected packages
PackageAffectedFixed
pam-debuginfo
Red Hat:enterprise_linux:4::es
before 0:0.77-66.13
0:0.77-66.13
pam-devel
Red Hat:enterprise_linux:4::es
before 0:0.77-66.13
0:0.77-66.13
pam
Red Hat:enterprise_linux:4::ws
before 0:0.77-66.13
0:0.77-66.13
pam-debuginfo
Red Hat:enterprise_linux:4::ws
before 0:0.77-66.13
0:0.77-66.13
pam-devel
Red Hat:enterprise_linux:4::ws
before 0:0.77-66.13
0:0.77-66.13

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-2977 is a low vulnerability (CVSS 2.1) in Pam, published November 1, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.43%, the 37th percentile. Fixed in pam 0.99.7.1-2.

References

Show 16 moreShow less
MoveEnter Open