vtk9 vulnerabilities (Debian)
11 vulnerabilities.
-
vtk9Debian An invalid pointer dereference vulnerability exists in the vtkPNGReader::ExecuteInformation... 7.5 High -
vtk9Debian A memory corruption vulnerability exists in the vtkDEMReader ReadProfiles functionality of vtk ... 7.5 High -
vtk9Debian An invalid pointer dereference vulnerability exists in the vtkPNGReader::vtkPNGReaderUpdate2... 7.5 High -
vtk9Debian A out-of-bounds read vulnerability exists in the vtkChacoReader InputGraph2 functionality of vtk ... 8.2 High -
vtk9Debian A memory corruption vulnerability exists in the vtkBMPReader ExecuteDataWithInformation... 7.5 High -
vtk9Debian A heap-based buffer overflow vulnerability exists in the vtkWindBladeReader FindVariableOffsets... 7.5 High -
vtk9Debian Kitware VTK (Visualization Toolkit) through 9.5.0 contains a heap use-after-free vulnerability in... 9.8 Critical -
vtk9Debian Kitware VTK (Visualization Toolkit) through 9.5.0 contains a heap buffer overflow vulnerability... 7.1 High -
vtk9Debian Kitware VTK (Visualization Toolkit) up to 9.5.0 is vulnerable to Buffer Overflow in... 7.5 High -
vtk9Debian Kitware VTK (Visualization Toolkit) 9.5.0 is vulnerable to Heap Use-After-Free in vtkGLTFImporter... 6.5 Medium -
vtk9Debian VTK NULL pointer dereference vulnerability 7.5 High