postgresql9.6 vulnerabilities (Mageia)
25 vulnerabilities.
-
postgresql9.6Mageia A flaw was found in postgresql. Using an UPDATE ... RETURNING command on a purpose-crafted table,... 6.5 Medium -
postgresql9.6Mageia A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17... 8.8 High -
postgresql9.6Mageia Incorrect Authorization in PostgreSQL 4.3 Medium -
postgresql9.6Mageia Generation of Error Message Containing Sensitive Information in postgresql 4.3 Medium -
postgresql9.6Mageia Incorrect Comparison, Permissive List of Allowed Inputs, and Privilege Context Switching Error in PostgreSQL 7.5 High -
postgresql9.6Mageia SQL Injection 8.8 High -
postgresql9.6Mageia Use of a Broken or Risky Cryptographic Algorithm in PostgreSQL 8.1 High -
postgresql9.6Mageia Untrusted Search Path in PostgreSQL 7.3 High -
postgresql9.6Mageia It was found that PostgreSQL versions before 12.4, before 11.9 and before 10.14 did not properly... 7.1 High -
postgresql9.6Mageia A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
postgresql9.6Mageia Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type... 3.1 Low -
postgresql9.6Mageia A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a... 7.5 High -
postgresql9.6Mageia A vulnerability was found in postgresql versions 11.x prior to 11.3. Using a purpose-crafted... 6.5 Medium -
postgresql9.6Mageia A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding... 3.1 Low -
postgresql9.6Mageia It was discovered that PostgreSQL versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 failed... 7.1 High -
postgresql9.6Mageia A vulnerability was found in libpq, the default PostgreSQL client library where libpq failed to... 8.5 High -
postgresql9.6Mageia postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog... 4.2 Medium -
postgresql9.6Mageia A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other... 8.8 High -
postgresql9.6Mageia In postgresql 9.3.x before 9.3.21, 9.4.x before 9.4.16, 9.5.x before 9.5.11, 9.6.x before 9.6.7... 7.0 High -
postgresql9.6Mageia PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, 9.5.x before 9.5.10, 9.4.x before 9.4.15, 9.3.x... 6.7 Medium -
postgresql9.6Mageia INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and... 6.5 Medium -
postgresql9.6Mageia Invalid json_populate_recordset or jsonb_populate_recordset function calls in PostgreSQL 10.x... 8.1 High -
postgresql9.6Mageia PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing... 7.5 High -
postgresql9.6Mageia PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to... 8.8 High -
postgresql9.6Mageia PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect... 9.8 Critical