Every CVE Search/ Get API key

CVE-2012-4600

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x...

2.6 LowPublic exploitFix available

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Exploit likelihood

6.35%Up 5.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.6

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
CVE-2012-4600
CVSS 2.0
2.6 LowAV:N/AC:H/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
CVE-2012-4600
Updated
2026-11-02
EUVDEUVD-2012-4525 No score

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
EUVD-2012-4525
Updated
2026-11-03
GitHub AdvisoriesGHSA-wx2x-284c-86m6 No score

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x...

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
GHSA-wx2x-284c-86m6
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
CVE-2012-4600
Updated
2026-11-02
OSVDEBIAN-CVE-2012-4600 No score

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
DEBIAN-CVE-2012-4600
Updated
2026-11-02
OSVopenSUSE-SU-2024:10073-1 No score

otrs-3.3.16-37.1 on GA media

These are all security issues fixed in the otrs-3.3.16-37.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10073-1
Updated
2026-11-02
OSVUBUNTU-CVE-2012-4600 No score

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

Record
UBUNTU-CVE-2012-4600
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
otrs2
Debian:11
before 3.1.7+dfsg1-5, plus listed versions
2.0.4p01-102.0.4p01-112.0.4p01-122.0.4p01-132.0.4p01-14
Show 45 moreShow less
2.0.4p01-14.12.0.4p01-152.0.4p01-162.0.4p01-172.0.4p01-182.0.4p01-62.0.4p01-72.0.4p01-82.0.4p01-92.0.99beta1-12.0.99beta1-22.1.1-12.1.3-12.1.4-12.1.4-22.1.5-12.1.5-22.1.5-32.1.6-12.1.7-12.1.7-22.2.0~beta2-12.2.0~beta3-12.2.1-12.2.2-12.2.3-12.2.4-12.2.5-12.2.5-22.2.6-12.2.7-12.2.7-22.2.7-2lenny12.2.7-2lenny22.2.7-2lenny32.2.7-32.3.2-12.3.2-22.3.3-12.3.4-12.3.4-22.3.4-32.3.4-42.3.4-52.3.4-6
3.1.7+dfsg1-5
otrs2
Debian:6.0
before 2.4.9+dfsg1-3+squeeze3, plus listed versions
2.4.9+dfsg1-32.4.9+dfsg1-3+squeeze1
2.4.9+dfsg1-3+squeeze3
otrs
openSUSE:Tumbleweed
before 3.3.14-37.1
3.3.14-37.1

Public exploits

Links only. Every CVE stores no exploit code.

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-4600 is a low vulnerability (CVSS 2.6) in Otrs, published August 30, 2012. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 6.35%, the 93rd percentile. Fixed in otrs2 3.1.7+dfsg1-5.

References

Show 17 moreShow less
This page doesn't list everything

Left out here: 52 versions. The JSON record has them.

MoveEnter Open