bind vulnerabilities (openSUSE)
162 vulnerabilities.
bindopenSUSEEnabling both DNS64 and serve-stale may cause an assertion failure during recursive resolution7.5 HighbindopenSUSEQuerying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabled7.5 HighbindopenSUSEThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...7.5 HighbindopenSUSECertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...7.5 HighbindopenSUSEParsing large DNS messages may cause excessive CPU load7.5 HighbindopenSUSEnamed may terminate unexpectedly under high DNS-over-TLS query load7.5 HighbindopenSUSEA stack exhaustion flaw in control channel code may cause named to terminate unexpectedly7.5 HighbindopenSUSEExceeding the recursive-clients quota may cause named to terminate unexpectedly when stale-answer-client-timeout is set to 07.5 HighbindopenSUSEnamed's configured cache size limit can be significantly exceeded7.5 HighbindopenSUSEGrafana is an open-source platform for monitoring and observability. Starting with the 9.1...4.2 MediumbindopenSUSEStored XSS in Graphite FunctionDescription tooltip6.2 MediumbindopenSUSEnamed configured to answer from stale cache may terminate unexpectedly at recursive-clients soft quota7.5 HighbindopenSUSEnamed configured to answer from stale cache may terminate unexpectedly while processing RRSIG queries7.5 HighbindopenSUSEAn UPDATE message flood may cause named to exhaust all available memory7.5 HighbindopenSUSEPrometheus Exporter Toolkit vulnerable to basic authentication bypass6.2 MediumbindopenSUSEDenial of service via crafted Accept-Language header in golang.org/x/text/language7.5 HighbindopenSUSEMemory exhaustion when compiling regular expressions in regexp/syntax7.5 HighbindopenSUSEGrafana folders admin only permission privilege escalation7.6 HighbindopenSUSEMemory leaks in EdDSA DNSSEC verification code7.5 HighbindopenSUSEMemory leak in ECDSA DNSSEC verification code7.5 HighbindopenSUSEBIND 9 resolvers configured to answer from stale cache with zero stale-answer-client-timeout may terminate unexpectedly7.5 HighbindopenSUSEMemory leaks in code handling Diffie-Hellman key exchange via TKEY RRs (OpenSSL 3.0.0+ only)7.5 HighbindopenSUSEBuffer overread in statistics channel code5.5 MediumbindopenSUSEProcessing large delegations may severely degrade resolver performance5.3 MediumbindopenSUSEAuthentication Bypass in Grafana via auth proxy allowing escalation from admin to server admin6.6 MediumbindopenSUSEgolang.org/x/net/http2 Denial of Service vulnerability7.5 HighbindopenSUSEGrafana account takeover via OAuth vulnerability7.1 HighbindopenSUSEStored XSS in Grafana's Unified Alerting7.3 HighbindopenSUSEDestroying a TLS session early causes assertion failure7.5 HighbindopenSUSEPrototype Pollution in async7.8 HighbindopenSUSEAssertion failure on delayed DS lookup7.5 HighbindopenSUSEVersions affected: BIND 9.18.0 When a vulnerable version of named receives a series of specific...7.5 HighbindopenSUSEDoS from specifically crafted TCP packets5.3 MediumbindopenSUSEDNS forwarders - cache poisoning vulnerability6.8 MediumbindopenSUSEExposure of Private Personal Information to an Unauthorized Actor in follow-redirects/follow-redirects8.0 HighbindopenSUSEPrototype Pollution in kriszyp/json-schema9.8 CriticalbindopenSUSELame cache can be abused to severely degrade resolver performance5.3 MediumbindopenSUSEInefficient Regular Expression Complexity in chalk/ansi-regex7.5 HighbindopenSUSEA too-strict assertion check could be triggered when responses in BIND 9.16.19 and 9.17.16 require UDP fragmentation if RRL is in use7.5 HighbindopenSUSEA second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack8.1 HighbindopenSUSEAn assertion check can fail while answering queries for DNAME records that require the DNAME to be processed to resolve itself7.5 HighbindopenSUSEA broken inbound incremental zone update (IXFR) can cause named to terminate unexpectedly6.5 MediumbindopenSUSESecurity update for bindNo scorebindopenSUSEA vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack8.1 HighbindopenSUSERegular Expression Denial of Service (ReDoS)7.5 HighbindopenSUSEupdate-policy rules of type "subdomain" are enforced incorrectly4.3 MediumbindopenSUSEA flaw in native PKCS#11 code can lead to a remotely triggerable assertion failure in pk11.c7.5 HighbindopenSUSEA truncated TSIG response can lead to an assertion failure6.5 MediumbindopenSUSEAttempting QNAME minimization after forwarding can lead to an assertion failure in resolver.c7.5 HighbindopenSUSEIn BIND 9.15.6 -> 9.16.5, 9.17.0 -> 9.17.3, An attacker who can establish a TCP connection with...7.5 High- Show moreLoading…